Fortigate-Administrator admin login failed from https(127.0.0.1) because of invalid password

I got the error in Fortigate 2000E device event error. So based on this article describes the information about System Event log “Administrator admin login failed from https(127.0.0.1) because of invalid password”

You will getting this event log in every 15 min.

Login failed means you have assigned admin authentication of device Fortigate 2000E in any other device with admin user. First check the mapped device authentication where you assigned admin password.

I found that admin user assigned to FortiAnalyzer. Check the login credentials you have configured on both sides.

-FortiAnalyzer

Go to you Analyzer->Select ADOM -> Device Management -> Edit your Device and edit Admin User and Password.

Same need to verify with other Fortinet device like Forti Sandbox, FortiEMS, FortiClient….etc..

This problem might be occur due to host restriction. if you define trusted hosts for the administrator. You must also add 127.0.0.1/32 as a trusted host.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Create a free website or blog at WordPress.com.

Up ↑

%d bloggers like this: